What version of Android Wear is required to install Hole19 on my smartwatch?

Hole19 for Android Wear requires Android 5.0 (Lollipop) or above on your Wear device.

Have more questions? Submit a request

Comments

Powered by Zendesk